Клуб Директа

Ошибка при импорте из excel в директ коммандер

arsenmedzhidov
27 февраля, 15:18

Такая проблема: есть 3531 объявлений по одному ключу на каждое. По правилам директа максимальное кол-во объявлений в группе - 50, макс. кол-во групп в кампании - 1000., т.е. допустимый вариант группировки - 3531/50=71 группа.

Пробовал по разному, но импорт в коммандер происходит только двумя способами: либо это 71 группа по одному объявлению и 50 ключей, в итоге у меня 71 объявление, либо это 3531 группа по одному объявлению/ключу, в итоге 3531 объявлений/ключей, но превышен лимит в 1000 групп.

Не пойму как надо заполнить столбцы название и номер группы в excel или что надо сделать в окне импорта в коммандере чтобы импорт произошел как надо - 71 группа по 50 объявлений/ключей?

Спасибо за любую помощь.

1 комментарий
Сам нашел решение, на случай если кто столкнется: 
1. В столбце Номер группы надо присвоить объявлениям одной группы одно значение (первым 50 - 1, вторым 50 - 2, и т.д.).
2. В столбце Доп. объявление группы надо первому объявлению в диапазоне поставить "-" (т.е. главное), остальным 49 в группе "+" (т.е. дополнительное).
3.Нумерацию групп делал вручную (формулу не знал), а для проставления - и + по группам уже подойдет формула =ЕСЛИ(СЧЁТЕСЛИ($A$1:A1;A1)=1;"-";"+"). 
Обновлено 25 февраля, 17:36