Клуб Фоток

Проблема Яндекс.Фоток или моего браузера?

30 июля 2008, 11:36
Вчера добавил в альбом на Яндекс.Фотоках фотографию и написал к ней описание. Через некоторое время решил изменить описание (убрать последнии строки описания), но после нажатия кнопки "Сохранить" на странице редактирования фото, описание к фотке осталось прежним. Предположив, что проблема с браузером (Mozilla Firefox 2.0.0.15), очистил кэш и кукисы браузера, но это не помогло. Решил использовать другой браузер (SeaMonkey), но результат остался прежний. Тогда я полностью удалил описание к фотке и сохранил.
Снова зашел на страницу редактирования фото и написал описание заново (без ненужных строк), нажал кнопку "Сохранить" и в результате получил самый первый вариант описания (с ненужными строками). Проблему "решил" перефразировав последние строки второго варианта описания.
Извиняюсь, что "много букв", надеюсь я вас не запутал!
15 комментариев
Замечал то же самое. А еще иногда вместо моих комментариев автоматически вставлялись комментарии от предыдущей выложенной фотки другого пользователя.
А можно вас попросить перефразировать вашу проблему? Я не уверена, что поняла вас правильно, а перепроверить наличие дефекта хочется
Это значит, что когда я выкладывал свою фотку, то тэги и комментарии автоматически вставлялись от фотки другого пользователя, который выложил свою фотографию мгновением раньше.
Выкладывал ее куда? На Фотки? В клуб?
Из фоток в клуб. Вот в клубе такие чудеса и происходили.
Ясно. Это немножко другая проблема, нежели, чем у автора. Спасибо большое, что дали знать. Будем разбираться
Если вы имеете отношение к сервису, то учтите еще что при попытке исправить тэги, они все равно не исправляются или исправляются 2 тэга из пяти. Мои тэги в итоге правил модератор.
О, спасибо большое и за эту информацию тоже. Будем разбираться.
У меня тоже такое бывает. Я часто залезаю в свои описания к альбомам или фото, но не всегда получается сохранить изменения. Странно, что по истечении определенного времени вдруг получается!
На Internet Explorer 7 таких чудес не наблюдал. Уже несколько недель как перешёл на Safari от Apple и также всё работает без глюков. Видимо есть взаимосвязь с браузером. Все о Safari можно узнать здесь => http://clubs.ya.ru/4611686018427392724/?ncrnd=5248
http://rueconomy.com/04.06.2008/3 "Microsoft настоятельно рекомендует отказаться от использования Safari..."
Safari шустрее Internet Explorer 7 раз в 8-10 - это РАЗ! Microsoft умалчивает о своих дырах, а их ещё осталось предостаточно - даже при всех установленных обновлениях - это ДВА. Проще искать пылинку в чужом глазу. Я бы посоветовал Microsoft вытащить вначале бревно из своего глаза - удобней будет. Если установлен Касперский Интернет Секьюрити 7, то все дырки не имеют никакого значения - это ТРИ.
Маленькое уточнение - прямо сейчас все редактируется нормально или проблема по прежнему видна? Если проблема актуальна - позвольте попросить у вас ссылку на конкретную фотографию, на которой наблюдается проблема.
На данный момент проблем не наблюдается. Специально поэкспериментировал сегодня с описаниями к другим фоткам - все в норме.
Вот и славно ) Извините за доставленные неудобства, надеемся, что мы решили проблему полностью.