Клуб Народной карты

Проблемы с отображением карты

dlovermann
10 января 2013, 16:20

Со вчерашнего дня у меня плохо прогружается слой карты, на котором находится изначальный фотоснимок. Причем, непрогрузка происходит выборочно: на разных масштабах не видно почти что в шахматном порядке разные участки. Я пробовал заходить на сайт с разных компьютеров и в разное время суток, но тщетно. Рисовать, не видя оригинал, разумеется, нереально. Хочу спросить, это только у меня проблемы, или кто-то другой сталкивался тоже?

11 комментариев
Подписаться на комментарии к посту

У меня всё нормально. (Белгород, провайдер Домолинк)

Не, нету такой проблемы.

 У меня тоже такаяже проблема. 

Для дополнения. Нахожусь я в Чехии. Раньше проблем не было. Это, вот, впервые. В проекте я 3 месяца.

Скрины, как выглядит:
http://fotki.yandex.ru/users/dlovermann/view/573497/?page=0
http://fotki.yandex.ru/users/dlovermann/view/573495/?page=0#preview
http://fotki.yandex.ru/users/dlovermann/view/573496/?page=0#preview

 

Да. На моём городе было несколько таких клеток. Одни периодически появлялись на одних и тех же местах, другие спонтанно при роботе, сдвигаешь карту, а там её нет.

Сейчас всё вроде наладилось.

 

У меня такое было когда на Мозилле сидел. 

Сейчас такого нету.

Я пробовал включать и Хром - абсолютно то же самое, из чего делаю вывод, что проблема не в броузере и не в компе (пробовал на разных).

Странно. Лично у меня всё в порядке.

Увы, такое тоже бывает у меня дома. Живу в районе Митино города Москвы. Так что не один Вы такой несчастный!

да, есть такая проблема.

пробовал и с оперы и с хромояндекса:-), не все квадраты загружаются, особенно раздражает при редактирование, только увеличишь, как большая часть фотослоя пропадает, остаётся только слой с самой картой.

Причем я заметил, что эта проблема возникает только в режиме "Гибрид", в режиме "Спутник" карта отображается нормально.