Клуб Punto Switcher

Не устанавливается на Mac OS Yosemite

2 мая 2015, 10:02

Добрый день! Очень хочу использовать Punto Switcher на Mac, но почему-то при установке я получаю ошибку

 

http://www.foto-me.ru/v.php?id=03c92639a067d68f3749f4eac793ea42

 

Я пробовал ставить версии 1.4 и 1.5.1 на свой MacBook Pro (с дисплеем Retina, 15 дюймов, конец 2013 г.) под управлением OS X 10.10.3 (14D136) с 2 GHz Intel Core i7.


В чем проблема?

2 комментария
Подписаться на комментарии к посту

Проблема кроется где-то в установщике, я достал само приложение при помощи Pacifist и просто скопировал его в Программы, все заработало!

 

Огромная благодарность тех поддержке яндекса, ребята всего лишь 3 дня модерировали мою тему! Я не надеялся, что мне кинутся помагать сразу, но думал, что хотя-бы теу опубликуют не через 3 дня.

Здесь клуб, в котором люди вместе разбираются с проблемами, при участии разработчиков, это не техподдержка. Поэтому, нет установленных сроков для модерации и получения ответов.