Клуб Punto Switcher

Vista + QIP Infium + Punto Switcher

26 сентября 2008, 00:56

Всем привет!

Подскажите, плз, это у меня у одного не работает PS в окне сообщений QIP Infium?

Не работает ни автоисправление, ни принудительное (по Break) :(

Может кто подскажет, как вылечить? 

 

p.s. OS = Vista Home Premium (Eng)

6 комментариев
Подписаться на комментарии к посту
У меня все работает нормально. попробуй обновить инфиум - вышел 15.
тот же набор, всё работает
Проверено работает Infium build 9015 rc3 + Punto Switcher 3.0 build 54
поставил новую версию QIP Infium - пока работает :) всем спасибо!
Иван Маленков
1 октября 2008, 01:42
под вистой есть проблемы. если софтина (неважно какая) запущена "от имени администратора" то пунто не реагирует. возможно, дело в глюках платформы Х64, но факт есть

Спасибо! ЭТО САМЫЙ ВЕРНЫЙ ОТВЕТ!

Старые версии punto работали с qip, но сам qip на Vista вылетал, пока не поставил ярлык "запускать от имени администратора"...

Новые версии qip уже не требуют под Vista запуска от имени админа и ярлычек этот (галочку) нужно убирать - и тогда последняя версия punto работает отлично! :)