Клуб Punto Switcher

punto и seven sp1

25 февраля 2011, 20:50

После сегоднешнего обновления семёрки до первого сервис пака пропала языковая панель и перестал переключаться язык, после удаления пунто при перезагрузки комп упал в бсод, а когда загрузился языковая панель появилась. Да и раньше глюки были до сп1 пропадала языковая панель, но удавалось вернуть без перезагрзок её и ща заметил после удаленя пунто, с помощью клавы язык переключаеться без задержек, а спунто иногда не срабатовала комбинация клавишь.

P.S.

Семёрка 64 битная

3 комментария
Подписаться на комментарии к посту

Странно, накатил SP1 на две машины, причём на 64 битную вообще
удалённо - полёт нормальный. 



Думаю дело или в железе дешёвом
или винде "левой сборки". Всем рекомендую использовать дистрибутивы
MSDN и проверять Hash с сайта Майкрософта.  



Создайте опрос у скольких человек
глюканул PS после установки W7SP1, вот и будет ответ на вопрос.

Косяк мой вычислил после чего пропала панель языковая. Но факт остаётся фактом раньше панель глючила переодически и плохо отзывалось переключение языков на нажатие комбинации клавиатуры. Экран смерте просто совокупность факторов скорее всего и пунто здесь замешен 100% тоже. Винда лицензия оригинальная. Ща без пунто сижу и отзывается переключение языков в разы быстрее + он уже не развивается. Несколько фич ещё можно добавить в лёгкую

хм. такой серьезной проблемы не наблюдается, но пунто просто не работает на 7 Pro SP1 - запускается, все нормально, но после первого же запущенного приложения (FireFox, Word), перестает реариговать на горячие клавиши вообще.

после щелкания по автопереключению - работает. стоит развернуть Ворд - опять падает.

в чем проблема-то???