Клуб Punto Switcher

Запуск Punto со скрытым значком в трее

23 мая 2011, 23:34

У меня установлена "опция" скрывать значок в трее, при входе в систему, Punto запускается автозапуском и значок скрыт.

Если же я самостоятельно перезапускаю Punto - то значок появляется в трее.

Возможно есть какие-то параметры запуска Punto из командной строки?

Подскажите, как запускать все время со скрытым значком?

10 комментариев
Подписаться на комментарии к посту
Значок в трее это единственный способ зайти в настройки Punto Switcher и принудительный запуск программы пользователем специально для этого предназначен.

Разумно, но как мне имитировать не принудительный запуск? Думаю есть какой-то ключ командной строки...

Боюсь, никак. А надо?
sufmos,
То есть открыть его по иконке в меню пуск, по ярлыку на рабочем столе, даже из рабочей папки слишком банально? Пускай будет ещё один значок раскладки в трее, вот же весело, у меня слишком много места в меню пуск! Была кнопка - одна из полезных кнопок, "а давайте в новой версии вырежем кусок кода просто так, старались, пилили, а теперь от фонаря удалим". Л - Логика! Л - Локоничность! ПМ прочти мой меседж - верни кнопку на место! Извиняюсь за столько длинную петицию, это о наболевшем.
Объясните, пожалуйста, зачем такие навороты? Может мы чего-то не понимаем :)

любопытство))

есть штатная опция скрытия значка, я хочу разобраться как пунто понимает, что его запускает система или пользователь

Запустите вручную и скройте в настройках области уведомлений. В следующий раз иконка вас не будет беспокоить.

очень жаль, что вы не прочитали внимательно вопрос, но мне не трудно повторить - проблема как раз в том, что при установленной галочке "скрывать значок" при ручном ПЕРЕЗАПУСКЕ приложения - значок появляется снова.

вопрос: чем отличается запуск приложения системой, от запуска пользователем и как имитировать запуск системорй?

догодка: есть какой-то параметр командной строки (впрочем в ярлыке автозапуска он не обнаружен) или тупо стоит счетчик, на первый запуск не показыать?

Странно весьма, первый раз запустил от имени администратора и у меня такая проблема не проявляется. Попробовал сейчас, чтобы убедиться, ЧЯДНТ?

Когда вернется возможность полностью скрыть значок в трее?
Зачем мне их два?