Клуб пользователей блока «Поделиться»

API переводчика

Aladdin
24 июня, 21:10

Добавил на сайт перевод с помощью яндекса, все работает. Добавлю тот же код в приложение, и не работает. Возможно, дело в Content-Security-Policy, добавить туда что только нашел

 

<meta http-equiv="Content-Security-Policy" content="default-src 'self' data: gap: 'unsafe-inline' https://*.gstatic.com https://*.yandex.net https://*.fontawesome.com https://*.yandex.ru https://yastatic.net;connect-src 'self' https://*.yandex.net; style-src 'self' 'unsafe-inline'; media-src *;">

3 комментария
sameoldmadness
24 июня, 21:13
Боюсь, что тут вряд ли смогут ответить на вопросы об API Переводчика.

Это блог сервиса социальных кнопок.
sameoldmadness,
а куда мне обратиться, не нашел никаких контактов яндекса
Aladdin,
В подвале страницы документации есть ссылка "Обратная связь".