Клуб Видео

Нету видео в браузере

18 декабря 2008, 01:52

Здравствуйте. Сейчас прошелся в браузере Explorer 6 по своему сайту, где размещаю залитые на яндекс.видео ролики - ни один ролик не показывается. Зашел этим же эксплорером на яндекс.видео - тоже роликов не показывает. В чем причина? Я заметил, что изменился плеер, может в этом причина?

До изменения плеера всё нормально показывалось

12 комментариев
Подписаться на комментарии к посту
Причина в в браузере Explorer 6. В 5 наверное всё ещё хуже.
Ну это понятно. Только не менее половины всех пользователей рунета, если не больше, пользуются шестым. И видео они, соответственно, увидеть не смогут
Преувеличиваешь, 6-ым -- уже давно менее. Никто не обязан поддерживать устаревшие технологии и программы. Уже 8-ой бета есть. В WinXPsp3 по-дефолту 7-ка.
Поддерживать точно не обязан. Только очень много людей в России выходят в интернет на работе, там обновлениями занимаются системные администраторы, которым абсолютно наплевать что есть уже и 7, и 8 версия, и что есть файрфокс и другие. Стоит шестая, более-менее работает, ну и нормально, нехрен в рабочее время в инете шататься
Ну вот не надо всех админов под одну гребёнку из-за нескольких представителей.
У вас, наверное, Flash 7? В данный момент мы на Я.Видео показываем ролики для клиентов с Flash 7 и выше, а на других сайтах — только для Flash 9.
Сейчас зашел на сайт adobe, там мне написали You have version 9,0,28,0 installed. То есть стоит 9 версия. Мне просто интересно, это только у моего эксплорера такая трабла, или у всех остальных шестых эксплореров тоже? Вместо видео на яндексе отображаются черные квадраты. На сайте adobe предложили нажать на флэш элемент, чтобы он активизировался. Я нажал и ничего не произошло.
Уточню — вы зашли на сайт Adobe из-под IE6? И ещё дайте, пожалуйста, ссылку на какой-нибудь сайт, где это не работает.
Да, из под IE 6. Даю ссылки на свой сайт, где вместо видео - черные квадратики http://med100.ru/2008/kak-sokhranit-zhenshhine-krasotu/ http://med100.ru/2008/doktor-kurpatov-podborka-programm/ Да даже и на самом Я.Видео http://video.yandex.ru/users/med100-ru/view/58/ http://video.yandex.ru/users/med100-ru/view/52/ Во всех браузерах кроме IE6 всё отображается нормально. Мне просто интересно, это только в моем IE6 такое, или у всех счастливых пользователей его тоже? Просто неприятно если люди будут заходить на мой сайт и видеть черные квадраты вместо видео
При этом до изменения плеера все нормально отображалось в IE6
Только что попробовал посмотреть видео по верхней ссылке из IE6. Версию флеш-плеера не знаю. Работает нормально.
Видео с Мэйла и Ютуба нормально отображается, а то, что размещено на яндекс.видео - не отображается