Клуб Видео

Баг в коде аудио-плеера

18 августа 2009, 00:01

В последнее время при вставке аудио-клипа на Я.ру вижу подобную картинку:

Приходится вручную менять код. Опытным путём подобрала нормальные параметры: высота 78, ширина 330.

Кстати, подобное случалось и раньше, но потом, вроде, чудесным образом исправилось :)

FF 3.5.2, Flock 2.5.1

22 комментария
Слава победителям
18 августа 2009, 00:34
Проверим...
Пасиб :)
Упс... Это дефолтный код или тот, который я написала?
Слава победителям
18 августа 2009, 00:52

Скопировал, что предлагают:

http://flv.video.yandex.ru/lite-audio/zhabbl4/4cjih9k9pd.912/"/> name="allowFullScreen" value="true"/>http://flv.video.yandex.ru/lite-audio/zhabbl4/4cjih9k9pd.912/" type="application/x-shockwave-flash" width="300" height="72" allowFullScreen="true" scale="noscale"/>

Я пыталась несколько минут назад создать пост и вставить туда предлагаемый код. Получилось как на скриншоте. Сейчас попробую в коммент вставить...
Мда...
Слава победителям
18 августа 2009, 01:12
Попробую ваш ролик вставить: Тоже width="300" height="72" У меня IE-7 (на всякий случай)
Попробуйте вставить в пост, а не в коммент. В комменте у меня, как и у Вас, всё нормально получилось.
Слава победителям
18 августа 2009, 12:52
Вчера примерно в это же время успешно вставил в "Записать мысль".
Значит, это мои персональные глюки :)
Слава победителям
18 августа 2009, 14:54
Видимо, лисичка с Я.видео не смогли договориться...
Не понятно, почему вдруг это случилось, ведь до недавнего времени всё было нормально. К тому же, Огнелис довольно распространённый браузер. Неужели мне одной так не повезло?
На всякий случай: когда я только установила FF версии 3.5, никаких проблем не было. Во-вторых, такое случалось и на более ранней версии (примерно несколько месяцев назад).
Ничего не понимаю :(
А код, который изначально вы вставляли можете привести?
Где он был взят - в самом плеере или на странице?
И еще, может быть дело в настройках масштаба в FF?
Хм... И это тоже проверю. Разрешение экрана может иметь значение? Я пыталась его менять, но, вроде, вернула к тому, что было изначально.
Разрешение экрана не имеет значения.
А вот указанные размеры флешки - имеют.
Это я понимаю. Но никакого логического объяснения происходящему пока не вижу.
Случайное нажатие сочетаний "Ctrl +" или "Ctrl -"?
Нет. Не меняя масштаба пыталась вставлять плеер в пост и в коммент. В посте отображается как на скриншоте, а в комменте нормально.
Странно: не помню, чтобы меняла масштаб, но Вы оказались правы — игры с «Ctrl +» / «Ctrl -» помогли. Спасибо, пост можно удалить.
Всё равно не понимаю: почему в комменты всё вставляется нормально, а в посты - как на скриншоте. Если бы дело было в масштабе, тогда везде были бы проблемы.
Пробовала по-разному, вроде... Попробую ещё раз, но после 19:00.