Как подсчитать количество ячеек в Экселе со значением больше 0?

Сергей К.
  · 8,6 K
Автоматизация любых задач, отнимающих массу времени каждый день.

количество ячеек в диапазоне считаем функцией СЧЁТЕСЛИ

Если ячейки записаны в диапазоне A15:A18 то количество ячеек с положительными числами можно подсчитать по формуле

=СЧЁТЕСЛИ(A15:A18;">0")

диапазон указываете свой.

Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос