Как посчитать количество пустых и количество заполненных ячеек в Excel, есть формула?

Анонимный вопрос
  · 166,5 K
tDots.ru4,2K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Для подсчета пустых - СЧИТАТЬПУСТОТЫ(A1:A10)

Для подсчета заполненных - СЧЁТЗ(A1:A10).

A1:A10 - диапазон, в котором ведем подсчеты. Замените на свой

19 марта 2019  · 41,9 K

Игорь Солобай вам отдельное место в раю =)

Комментировать ответ…
Ещё 1 ответ
Добрый день. Существует еще один простой способ, который позволяет посчитать пустые ячейки в программе эксель, это использовать одну из популярных функций - СЧЁТЕСЛИ. Посмотреть подробно на конкретном примере, с фото каждого шага, можно тут: https://portalonline.ru/kompyutery-i-programmy/1845-kak-poschitat-v-eksele-pustye-yachejki.html Сам алгоритм... Читать далее
13 марта  · 4,8 K
Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Как посчитать количество повторяющихся значений в Excel?

Добрый день. Самым простым способом решить данную задача, это воспользоваться функцией СЧЁТЕСЛИ. Данная функцию необходимо записать в следующем виде: СЧЁТЕСЛИ(Х1;Х2), диапазон, где ищем это значение, Х2- само значение.

Здесь можно посмотреть простой и наглядный пример, как использовать данную функцию.

24 февраля  · 24,9 K
Прочитать ещё 1 ответ

Как прописать функцию "если" с несколькими условиями в программе Excel?

tDots.ru4,2K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Вопрос не совсем точно сформулирован, лучше было бы привести пример конкретной задачи. Допустим, задача такая: при выполнении ряда условий вывести букву "А", а в ином случае - "Б".

Сочетание нескольких условий внутри функции ЕСЛИ задается с помощью логической функции И. Например, нам надо вывести А, если в A1 - текст "Привет", в B1 - число больше 5, а в C1 - число меньше 20. Формула будет такая:

=ЕСЛИ(И(A1="Привет";B1>5;C1<20);"А";"Б").

В функции И условия перечисляются через точку с запятой. Она возвращает ИСТИНА только тогда, когда выполнены все перечисленные условия.

Если требуется выполнение хотя бы одного из перечисленных условий, то вместо И используется ИЛИ. Пример:

=ЕСЛИ(ИЛИ(A1="Привет";B1>5;C1<20);"А";"Б").

26 марта 2019  · 171,8 K
Прочитать ещё 3 ответа

В ячейках в Excel есть значения "один" и "три". Почему когда делаю сумму, получается ЗНАЧ?

tDots.ru4,2K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Потому что "один" и "три" - это текст. Складывать текст нельзя. Математические действия делаются только с числами. Замените "один" на 1, а "три" на 3.

6 декабря 2018  · 10,7 K
Прочитать ещё 2 ответа

Как посчитать количество рабочих дней в экселе?

Добрый день. В программе эксель существует специальная функция, которая позволяет делать расчет количества рабочих дней в любом промежутке времени.

Тут вы можете посмотреть подробное применение её, где расчеты пошагово показаны с фото.

Функция называется ЧИСТРАБДНИ(X;Y;Zi), где используются следующие показатели для расчета:

1) Х - начальная дата для данного расчета;

2) Y - последняя дата расчетного периода;

3) Z - дни, которые являются праздничными, так как программа не может знать подобные дни и их нужно перечислять через точку с запятой.

21 апреля  · 13,8 K
Прочитать ещё 1 ответ

Как рассчитать сумму в Excel?

Лучший ответ на 99.9% вопросов: "Поисковик в помощь".

Есть 2 способа:

1) выделить нужные ячейки и посмотреть внизу экрана, там будет отображена сумма и среднее значение.

2) в свободной ячейке написать простейшую формулу сложения, без кавычек "=A1+B1" для случая сложения отдельных ячеек, либо "СУММ(A1:B1)" - для сложения диапазонов ячеек. А1 и B1 взяты мной для наглядности.

16 июля 2018  · 99,9 K
Прочитать ещё 2 ответа