Как посчитать одинаковые значения в Excel?

Анонимный вопрос
  · 178
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Как в экселе посчитать сумму определенных ячеек?

Для начинающего пользователя:
1. Кликаете по ячейке, в которой хотите видеть результат, пишите в ней знак "=" равно.
2. Выделяете все ячейки, числа в которых хотите сложить между собой.
3. И самое сложное: найдите под панелью управления (там настраивается текст, шрифт, цвет и т. д.) строку, слева от которой увидите символ "fx" (что означает - функция). В этой строке уже написан диапазон ячеек, которые вы выделили, например: =L5:L10. Далее берёте получившийся диапазон в скобки, и перед скобками вручную пишите русскими буквами "сумм" (например: =СУММ(L5:L10) и нажимаете "Enter" на клавиатуре. Готово. В ячейке, в которой вы изначально написали "=" равно, появился результат.

23 июня  · 41,1 K
Прочитать ещё 2 ответа

Как удалить повторяющиеся значения в Excel?

Добрый день. В программе эксель существует специальная функция, которая может быстро удалять повторяющиеся значения.

Посмотреть подробную фотоинструкцию или видеоинструкцию можно тут: https://portalonline.ru/kompyutery-i-programmy/4349-kak-v-eksele-ubrat-dublikaty-v-stolbce.html

Последовательность действия следующая:

1) Выделяете диапазон ячеек;

2) Активируете закладку "Данные";

3) Нажимаете на иконку "Удалить дубликаты";

4) Программа удалит повторяющиеся значения.

15 мая  · 29,5 K
Прочитать ещё 2 ответа

Как посчитать количество пустых и количество заполненных ячеек в Excel, есть формула?

tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Для подсчета пустых - СЧИТАТЬПУСТОТЫ(A1:A10)

Для подсчета заполненных - СЧЁТЗ(A1:A10).

A1:A10 - диапазон, в котором ведем подсчеты. Замените на свой

19 марта 2019  · 50,0 K
Прочитать ещё 1 ответ

Как посчитать разницу в процентах между двумя числами?

Elena S.3,2K
Родилась в Нижнем Новгороде, волей судьбы оказалась в Москве. Мама двоих детей...

Если у Вас есть число х и число у, то разница в процентах между этими числами будет:

Если х>у, тогда разница r вычисляется по формуле:

r=((x-y)/x)*100

Если х<y,

r=((y-x)/x)*100.

18 января 2019  · 76,7 K
Прочитать ещё 3 ответа

Как в Экселе подставить значения из одной таблицы в другую, если у них есть столбцы с одинаковыми значениями?

Могу поделиться опытом или догадками. Только задавайте вопросы как можно...

В Excel для подобных процедур существует функция ВПР вида (=ВПР(A15;A2:B4;2;ЛОЖЬ) с четырьмя аргументами:

  1. (A15). Ячейка с искомым значением (ваши яблоки и бананы неизвестного цвета в таблице B если заполняется ячейка B15)

  2. (A2:B4). Таблица A. Если она на том же листе, то ссылку стоит сделать жесткой перед растягиванием формулы на всю таблицу B так : $A$2:$B$4

  3. (2). Столбец таблицы A с нужными значениями (второй).

  4. (ЛОЖЬ). Для поиска точного совпадения просто оставить так.

24 декабря 2019  · 46,6 K
Прочитать ещё 1 ответ