Как сделать, чтобы в ячейки Excel можно было вводить только числа от 10 до 50?

Анонимный вопрос
  · 3,7 K
tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Выделяете ячейки. Выбираете "Данные" - "Проверка данных". На вкладке "Параметры" выбираете Целое число (если можно вводить только целые) или Действительное (если нужны и дробные числа). И задаете границы.

image.png
Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Как в Excel составить формулу? Срок подходит к 30.11.20, чтобы за 10 дней до 30.11. выделялась эта ячейка зеленым, а за 5 дней красным?

Удаленное обучение Excel в формате репетиторства  · maxexcel.ru/online
Отвечает
Max V

Формула условного форматирования будет =A2-СЕГОДНЯ()<10

A2 - ссылка на ячейку со сроком годности.

По аналогии создается правило условного форматирования для 5 дней.

Ещё в условном форматировании есть целый раздел по настройке дат (сегодня, завтра, на следующей неделе, в следующем месяце и т.д.)

19 ноября  · 372
Прочитать ещё 1 ответ

Как сделать, чтобы значение в одной ячейке зависело от значения в другой ячейке?

Если речь об EXCEL, то вариантов множество, в зависимости от конкретной задачи.

В такой формулировке можно воспользоваться, например, следующей формулой:

"базовое" значение у нас в данном случае будет в ячейке A1, формула в ячейке B1:

=ЕСЛИ(A1<150;10;ЕСЛИ(И(A1>=150;A1<300);11;""))

6 августа  · 40,6 K
Прочитать ещё 3 ответа

Как посчитать сумму чисел в столбце в Excel, если в некоторых ячейках идет не одна цифра, а именно "10+10"?

Перерыл весь интеренет в поиске заветной фрормулы, но либо они были сложные в исполнении, либо не работали, но самый лучший вариант, что я увидел, это решение через макросы, с помощю команды =выполнить

21 января  · 9,1 K
Прочитать ещё 3 ответа

Как сделать, чтобы ячейка в excel меняла цвет в зависимости от значения другой ячейки?

  1. Выбираем диапазон ячеек, в которых нужно поменять цвет.

  2. В Главном меню -> Условное форматирование -> Создать правило...

image.png
  1. Выбираем диапазон или ячейку значение которой нужно проверить, выбираем цвет.

Получается примерно так:

image.png

Действующее правило форматирования можно посмотреть в диспетчере правил условного форматирования, если выделить нужную ячейку и выбрать меню "Условное форматирование" ->"Управление правилами":

image.png

либо все правила на листе:

image.png
5 апреля 2019  · 116,5 K
Прочитать ещё 1 ответ

В экселе цифры и е+19 как исправить?

Mk R.1,2K
Привет) Люблю все, что связано с компьютерами и новыми технологиями, так же мне...

Все дело в том, что по умолчанию формат ячеек установлен как "общий", и поэтому числа длиннее 11 цифр могут отображаться некорректно, для устранения ошибки смените формат ячеек на тектосвый либо перед написание числа поставьте в ячейку такую одинарную кавычку '

20 ноября 2018  · 7,0 K