Как сделать так, чтобы даты отображались в столбец в американском формате в Excel?

Анонимный вопрос
  · 2,4 K
tDots.ru4,2K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

1) Выделяете столбец дат, кликаете правой кнопкой мыши, выбираете "Формат ячеек"

2) Выбираете вариант "(все форматы)"

3) Вводите следующий код в поле "Тип" и жмете "ОК"

image.png
Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Есть выгрузка с числами в Excel. Точка вместо запятой перед дес.частью. При замене некоторые превращаются в даты. Как правильно поправить?

tDots.ru4,2K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

1) Выделяете проблемные данные;

2) "Данные" - "Текст по столбцам"

3) Первый и второй шаг пропускаете

4) На третьем жмете "Подробнее" - "Разделитель целой и дробной части" - "точка"

5) Жмете "Готово"

10 декабря 2018  · 40,7 K
Прочитать ещё 3 ответа

Как сделать, чтобы ячейка в excel меняла цвет в зависимости от значения другой ячейки?

  1. Выбираем диапазон ячеек, в которых нужно поменять цвет.

  2. В Главном меню -> Условное форматирование -> Создать правило...

image.png
  1. Выбираем диапазон или ячейку значение которой нужно проверить, выбираем цвет.

Получается примерно так:

image.png

Действующее правило форматирования можно посмотреть в диспетчере правил условного форматирования, если выделить нужную ячейку и выбрать меню "Условное форматирование" ->"Управление правилами":

image.png

либо все правила на листе:

image.png
5 апреля 2019  · 97,9 K
Прочитать ещё 1 ответ

Почему большие числа отображаются как число и E+12? Как сделать нормальный вид в экселе?

Образование - высшее магическое, должность - король гоблинов. Люблю...

Большие числа отображаются как число и Е+12 из-за формата, скорее всего он установлен как Экспоненциальный. При вводе длинного числа сначала надо ввести в ячейке одну кавычку ('), а после этого - само длинное число.

Например, нужно ввести текст '9876543210123456789. После того, как нажимаем клавишу ВВОД кавычка не отображается.

Можно ячейку отформатировать как текстовую, затем ввести длинное число.

5 декабря 2018  · 38,4 K
Прочитать ещё 1 ответ

Как сделать, чтобы значение в одной ячейке зависело от значения в другой ячейке?

Если речь об EXCEL, то вариантов множество, в зависимости от конкретной задачи.

В такой формулировке можно воспользоваться, например, следующей формулой:

"базовое" значение у нас в данном случае будет в ячейке A1, формула в ячейке B1:

=ЕСЛИ(A1<150;10;ЕСЛИ(И(A1>=150;A1<300);11;""))

6 августа  · 25,1 K
Прочитать ещё 3 ответа

Как в "Экселе" прибавить к дате дни или месяцы?

Анонимный ответ

Прибавить к дате любое количество дней несложно для этого можно выполнить следующие действия: например, вам нужно к дате 01.12.2019 прибавить 12 дней, то вы в первой ячейке пишите данную дату, а в другую ячейку ставите цифру 12. А после просто складываете обе эти ячейки.

Вот простой и наглядный пример с картинками, как это сделать: https://portalonline.ru/kompyutery-i-programmy/425-kak-v-eksele-pribavit-dni-k-date.html

20 января  · 5,8 K
Прочитать ещё 2 ответа