Как создать ячейку с временем в Excel? Чтобы всегда отображалось текущее время при печати файла, например?

Анонимный вопрос
  · < 100
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Как можно посчитать разницу между датами в excel?

Посчитать разность между двумя датами в программе эксель можно с помощью специальной функции РАЗНАДАТ, она позволяет высчитывать разность в датах, годах, месяцах.

Чтобы получить именно разность в датах, вы должны прописать функцию следующим образом: РАЗНАДАТ(Х1;Х2;"d"), где "Х1" - первая дата, "Х2" - вторая дата, "d" - специальный оператор.

Здесь подробно описана данная функция, с конкретным примером её использования, а также рассмотрен другой способ расчета разность между двумя датами в программе эксель.

16 января  · 16,6 K
Прочитать ещё 3 ответа

Как сделать, чтобы значение в одной ячейке зависело от значения в другой ячейке?

Если речь об EXCEL, то вариантов множество, в зависимости от конкретной задачи.

В такой формулировке можно воспользоваться, например, следующей формулой:

"базовое" значение у нас в данном случае будет в ячейке A1, формула в ячейке B1:

=ЕСЛИ(A1<150;10;ЕСЛИ(И(A1>=150;A1<300);11;""))

6 августа  · 39,6 K
Прочитать ещё 3 ответа

Почему большие числа отображаются как число и E+12? Как сделать нормальный вид в экселе?

Образование - высшее магическое, должность - король гоблинов. Люблю...

Большие числа отображаются как число и Е+12 из-за формата, скорее всего он установлен как Экспоненциальный. При вводе длинного числа сначала надо ввести в ячейке одну кавычку ('), а после этого - само длинное число.

Например, нужно ввести текст '9876543210123456789. После того, как нажимаем клавишу ВВОД кавычка не отображается.

Можно ячейку отформатировать как текстовую, затем ввести длинное число.

5 декабря 2018  · 45,1 K
Прочитать ещё 1 ответ

Есть выгрузка с числами в Excel. Точка вместо запятой перед дес.частью. При замене некоторые превращаются в даты. Как правильно поправить?

tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

1) Выделяете проблемные данные;

2) "Данные" - "Текст по столбцам"

3) Первый и второй шаг пропускаете

4) На третьем жмете "Подробнее" - "Разделитель целой и дробной части" - "точка"

5) Жмете "Готово"

10 декабря 2018  · 46,8 K
Прочитать ещё 3 ответа

Как в Microsoft Excel посчитать количество ячеек с определенным значением?

Лучший ответ на 99.9% вопросов: "Поисковик в помощь".

Для подсчета количества ячеек с определенным значением надо воспользоваться командой, которую надо разместить в любую свободную ячейку.

=СЧЁТЕСЛИ(A1:С8;"значение")

A1:С8 - нужный диапазон (у меня написан произвольный),

а в кавычках необходимо указать искомое значение.

29 июня 2018  · 91,1 K
Прочитать ещё 3 ответа