Как в Excel сделать ВПР по двум условиям? (подтянуть фамилию по городу и магазину).

Анонимный вопрос
  · 14,6 K
tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Пробуйте формулу на рисунке ниже. Тут без ВПР, но делает то, что нужно. Это формула массива, вводить надо нажатием Ctrl+Shift+Enter

image.png
Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Как подтянуть данные из одной таблицы в другую, при условии нескольких "если"?

Этот мир безумно интересен...

Насколько я понял, в обеих таблицах три одинаково заполненных столбца (номер, дата, услуги) и во вторую из первой нужно подтянуть поставщика.

Если сочетание "номер+дата+услуга" является уникальным, то вставляем слева от первой таблицы технический столбец (A) и протягиваем в нём формулу:

=СЦЕПИТЬ(номер;дата;услуга)

...получаем уникальное значение для каждой строки таблицы.

Теперь во второй таблице можно подВПРить поставщика, добавив в ВПР вместо искомого значения аналогичную формулу СЦЕПИТЬ:

=ВПР(СЦЕПИТЬ(номер;дата;услуга);[Таблица1]A:E;5;0)

7 сентября  · 1,4 K
Прочитать ещё 1 ответ

Что будет, если написать ВПР на двойку в 5 классе?

Воспитываю детей и животных

ВПР это проверочная работа, она не должна влиять ни на что для ученика, ни на итоговую годовую оценку, ни на перевод в следующий класс.

Эти работы пишутся для статистики - сдаются и проверяются без фамилий и школа потом получает информацию о среднем балле в классе, в параллели и т.д. И может сделать какие-то выводы о качестве образования.

Но лучше, конечно, подготовиться и не писать ВПР на неудовлетворительную оценку)

25 января 2019  · 24,5 K
Прочитать ещё 3 ответа

Как подтянуть данные из одной таблицы в другую в Excel?

Автоматизация любых задач, отнимающих массу времени каждый день.

Список 1 в диапазоне A2:D5)

фамилии списка 1 в диапазоне A2:A5

Список 2 начиная с G2

Для пустых ячеек подтягиваем "----"

Индекс номера столбца в списке 2

=СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1

формула для данных из списка 1(растягивается на весь диапазон данных):

=ЕСЛИОШИБКА(ИНДЕКС($A$2:$D$5;ПОИСКПОЗ($G2;$A$2:$A$5;0);СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1);"----")
image.png
11 октября  · 9,3 K
Прочитать ещё 1 ответ

Как записать две формулы в ячейку в Excel, чтобы обе работали?

Нужно использовать знаки &, пример: =СУММ(A1:A10)&";"&СУММ(B2:B10) в одной ячейке будет 2 разные суммы через точку с запятой.

По этой логике можно вставлять в ячейку не только 2 формулы но и текст и сколько угодно формул.

23 августа 2019  · 26,1 K
Прочитать ещё 1 ответ

У меня нет на ленте Excel команды "Поиск решения". Как ее найти?

tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

"Файл" - "Параметры" - "Надстройки". Выбираете в списке "Надстройки Excel" и жмете "Перейти...". В новом окне ставите галочку напротив "Поиск решения" и жмете "ОК"

image.png