Как в сводной подсчитать сразу и сумму и среднее по столбцу Выручка исходной таблицы Excel?

Анонимный вопрос
  · 10,1 K
tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Строите сводную таблицу. Помещаете столбец Выручка в область "Значения" дважды (друг под друга). Получаете два столбца значений. Кликаете на первом правой кнопкой мыши и выбираете "Итоги по" - "Сумма". Для второго - то же самое, только выбираете "Среднее"

Комментировать ответ…
Ещё 1 ответ

Чтобы подсчитать и сумму и среднее в столбце Выручка нужно правой кнопкой мыши щелкнуть по любой области сводной таблицы. В контекстном меню выбрать команду Итоги по. И проставить галочки Сумма и Среднее.

Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Как в экселе посчитать сумму определенных ячеек?

Для начинающего пользователя:
1. Кликаете по ячейке, в которой хотите видеть результат, пишите в ней знак "=" равно.
2. Выделяете все ячейки, числа в которых хотите сложить между собой.
3. И самое сложное: найдите под панелью управления (там настраивается текст, шрифт, цвет и т. д.) строку, слева от которой увидите символ "fx" (что означает - функция). В этой строке уже написан диапазон ячеек, которые вы выделили, например: =L5:L10. Далее берёте получившийся диапазон в скобки, и перед скобками вручную пишите русскими буквами "сумм" (например: =СУММ(L5:L10) и нажимаете "Enter" на клавиатуре. Готово. В ячейке, в которой вы изначально написали "=" равно, появился результат.

23 июня  · 41,2 K
Прочитать ещё 2 ответа

Как посчитать количество повторяющихся значений в Excel?

Добрый день. Самым простым способом решить данную задача, это воспользоваться функцией СЧЁТЕСЛИ. Данная функцию необходимо записать в следующем виде: СЧЁТЕСЛИ(Х1;Х2), диапазон, где ищем это значение, Х2- само значение.

Здесь можно посмотреть простой и наглядный пример, как использовать данную функцию.

24 февраля  · 32,0 K
Прочитать ещё 1 ответ

Как посчитать количество записей в поле строк сводной таблице excel?

Учитель географии и экологии. Мечтаю о собаке и дальних путешествиях.

Чтобы посчитать количество срок в Excel, можно воспользоваться формулой =ЧСТРОК (массив). Вбейте формулу в пустую ячейку и вместо "массив" вставьте координаты нужного диапазона. Например: =ЧСТРОК(А1:В45). Затем нажмите Enter.

28 октября 2018  · 11,5 K
Прочитать ещё 1 ответ

Как подтянуть данные из одной таблицы в другую в Excel?

Автоматизация любых задач, отнимающих массу времени каждый день.

Список 1 в диапазоне A2:D5)

фамилии списка 1 в диапазоне A2:A5

Список 2 начиная с G2

Для пустых ячеек подтягиваем "----"

Индекс номера столбца в списке 2

=СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1

формула для данных из списка 1(растягивается на весь диапазон данных):

=ЕСЛИОШИБКА(ИНДЕКС($A$2:$D$5;ПОИСКПОЗ($G2;$A$2:$A$5;0);СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1);"----")
image.png
11 октября  · 8,5 K
Прочитать ещё 1 ответ

Как в Excel сделать так, чтобы при выборе значения из выкатного списка значение суммы проставлялось в зависимости от выбранной позиции?

Просто решил "прокачаться" в Excel и помочь кому могу)

Используйте функцию "ПРОМЕЖУТОЧНЫЕ.ИТОГИ", она будет считать сумму(или то что вы укажите в видимых ячейках), для подсчёта суммы указываете "9" в номере функции, а далее столбец для суммирования.

Пример: "=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;B:B)"

image.png
28 сентября  · 1,5 K
Прочитать ещё 3 ответа