Как ввести длинное имя листа в Excel? Программа не дает вводить нужное количество.

Анонимный вопрос
  · < 100
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Что нужно сделать сделать, чтобы Excel прекратил мне переводить числа в даты?

М.Видео 
2,2K
Онлайн. Быстро. Рядом.  · mvideo.ru

Для того, чтобы в Exel вводимые числа не переводились в даты, нужно изменить формат ячеек. Для этого нужно выделить нужные ячейки, и правой кнопкой вызвать для них контекстное меню. Здесь находим пункт «Формат ячеек» и переходим во вкладку «Число». Чтобы числа отображались нужным образом, должен быть задан формат Общий, Числовой или Финансовый. При необходимости можно использовать Текстовый или Денежный (в зависимости от вводимых данных).

19 марта 2019  · 47,2 K
Прочитать ещё 6 ответов

Как прописать функцию "если" с несколькими условиями в программе Excel?

tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Вопрос не совсем точно сформулирован, лучше было бы привести пример конкретной задачи. Допустим, задача такая: при выполнении ряда условий вывести букву "А", а в ином случае - "Б".

Сочетание нескольких условий внутри функции ЕСЛИ задается с помощью логической функции И. Например, нам надо вывести А, если в A1 - текст "Привет", в B1 - число больше 5, а в C1 - число меньше 20. Формула будет такая:

=ЕСЛИ(И(A1="Привет";B1>5;C1<20);"А";"Б").

В функции И условия перечисляются через точку с запятой. Она возвращает ИСТИНА только тогда, когда выполнены все перечисленные условия.

Если требуется выполнение хотя бы одного из перечисленных условий, то вместо И используется ИЛИ. Пример:

=ЕСЛИ(ИЛИ(A1="Привет";B1>5;C1<20);"А";"Б").

26 марта 2019  · 196,9 K
Прочитать ещё 3 ответа

Как подтянуть данные из одной таблицы в другую в Excel?

Автоматизация любых задач, отнимающих массу времени каждый день.

Список 1 в диапазоне A2:D5)

фамилии списка 1 в диапазоне A2:A5

Список 2 начиная с G2

Для пустых ячеек подтягиваем "----"

Индекс номера столбца в списке 2

=СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1

формула для данных из списка 1(растягивается на весь диапазон данных):

=ЕСЛИОШИБКА(ИНДЕКС($A$2:$D$5;ПОИСКПОЗ($G2;$A$2:$A$5;0);СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1);"----")
image.png
11 октября  · 8,6 K
Прочитать ещё 1 ответ

Почему большие числа отображаются как число и E+12? Как сделать нормальный вид в экселе?

Образование - высшее магическое, должность - король гоблинов. Люблю...

Большие числа отображаются как число и Е+12 из-за формата, скорее всего он установлен как Экспоненциальный. При вводе длинного числа сначала надо ввести в ячейке одну кавычку ('), а после этого - само длинное число.

Например, нужно ввести текст '9876543210123456789. После того, как нажимаем клавишу ВВОД кавычка не отображается.

Можно ячейку отформатировать как текстовую, затем ввести длинное число.

5 декабря 2018  · 45,0 K
Прочитать ещё 1 ответ

Как в Excel вычислить значение, оформленное в человекочитаемом формате?

Графический дизайн и верстка сайтов.

Дело в том, что для того, чтобы Excell выполнил вычисления, выражение в ячейки должно начинаться со знака =. Если же вы записали выражение без этого знака (в текстовом формате) то программа считает это текстом и как следствие над текстом провести математичскти операции не возможно.

Прочитать ещё 2 ответа