Можно ли как-то делать комментарии в строке формул в экселе, как это делается в коде VBA, например?

Анонимный вопрос
  · 29,5 K
tDots.ru4,3K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Если формула возвращает число, то можно использовать функцию Ч() для создания комментария прямо в строке формул. Делается это вот так:

=А1+А2+Ч("Текст комментария")

Функция Ч() превращает введенный в ней текст в нулевое значение. Так как ваша формула возвращает число, прибавление к нему нуля никак не повлияет на результат.

7 декабря 2018  · 5,2 K
Комментировать ответ…
Ещё 2 ответа
https://www.youtube.com/c/Коленвальщик
Как таковых комментариев в ячейке нет. Но есть прмиечания, которые также предназначены для пояснения работы, значений, формул, всего, что находится в ячейке. - Для вставки примечаний, нужно щелкнуть правой кнопкой мыши на нужную ячейку и выбрать пункт "Вставить примечание". - Когда написали нужный текст, то щелкните на свободном месте мышкой и... Читать далее
7 декабря 2018  · 1,5 K
Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Вместо букв в Excel столбцы стали называться цифрами, а ссылки превритились в RC. Как вернуть нормальный вид?

Молодой активный. 2 высших образования. Семьянин. Увлечения: стройка, авто...

Для Excel 2010: Файл-Параметры-Формулы (раздел: работа с формулами) , убрать птичку в Стиль ссылок R1C1.
Для Excel 2007: Файл-Параметры Файла-Формулы (раздел: работа с формулами) , убрать птичку в Стиль ссылок R1C1.

7 декабря 2018  · 119,2 K
Прочитать ещё 7 ответов

Как прописать функцию "если" с несколькими условиями в программе Excel?

tDots.ru4,3K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Вопрос не совсем точно сформулирован, лучше было бы привести пример конкретной задачи. Допустим, задача такая: при выполнении ряда условий вывести букву "А", а в ином случае - "Б".

Сочетание нескольких условий внутри функции ЕСЛИ задается с помощью логической функции И. Например, нам надо вывести А, если в A1 - текст "Привет", в B1 - число больше 5, а в C1 - число меньше 20. Формула будет такая:

=ЕСЛИ(И(A1="Привет";B1>5;C1<20);"А";"Б").

В функции И условия перечисляются через точку с запятой. Она возвращает ИСТИНА только тогда, когда выполнены все перечисленные условия.

Если требуется выполнение хотя бы одного из перечисленных условий, то вместо И используется ИЛИ. Пример:

=ЕСЛИ(ИЛИ(A1="Привет";B1>5;C1<20);"А";"Б").

26 марта 2019  · 172,9 K
Прочитать ещё 3 ответа

Как убрать определенный символ в ячейке excel?

Кликаем двойным щелчком по ячейке, устанавливаем курсор перд любым символом, нажимаем бэкспейс.....и удаляем )))). Если всё поплыло (текст), то, корректируем в визуальной ленте

9 апреля  · 4,3 K
Прочитать ещё 1 ответ

Почему эксель не считает формулу?

  • Excel 2003: Сервис- Параметры -вкладка Вычисления -Автоматически
  • Excel 2007: Кнопка Офис -Параметры Excel (Excel Options) -Формулы (Formualas) -группа Параметры вычислений (Calculation Options) -Вычисления в книге (Workbok calculation) -Автоматически (Automatic)
  • Excel 2010-2013: Файл (File) -Параметры (Options) -Формулы (Formualas) -группа Параметры вычислений (Calculation Options) -Вычисления в книге (Workbok calculation) -Автоматически (Automatic)
26 марта 2019  · 79,1 K
Прочитать ещё 4 ответа

Как в Excel протянуть формулу на весь столбец?

М.Видео 
2,0K
Онлайн. Быстро. Рядом.  · mvideo.ru

Для того, чтобы в Excel скопировать формулу или содержимое в другие ячейки, нужно нажать на нужную ячейку, откуда будем копировать информацию. Наводим курсор на нижний правый угол появившейся рамки ячейки, пока он не превратится в черный крестик. Далее – зажимаем этот крестик и протягиваем его во все нужные ячейки (по строке или по столбцу).

Важно: если вам надо, чтобы какие-то переменные в формуле оставались неизменными при копировании, отметьте их, поставив значок «$» перед значением. Например, если вам надо, чтобы к значению в столбце всегда приплюсовывалось значение ячейки B6, то в формуле она должна выглядеть как $B$6. Если же надо сохранять значение столбца B, а порядковый номер ячейки должен меняться, то написать следует $B6

Эксперты М.Видео всегда рады вам в наших магазинах и на сайте!Перейти на mvideo.ru
20 марта 2019  · 103,8 K
Прочитать ещё 3 ответа