СРОЧНО! Как задать условие через формулу ЕСЛИ в Excel с автоматической заменой 4на1, 3на2, 2на3, 1на4???

Анастасия Софронова
  · < 100
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
1 ответ
Автоматизация любых задач, отнимающих массу времени каждый день.

если в ячейке A1 записано 1 или 2 или 3 или 4

=ЕСЛИ(A1=4;1;ЕСЛИ(A1=3;2;ЕСЛИ(A1=2;1;ЕСЛИ(A1=1;4;A1))))

если в ячейке записано число из нескольких цифр то потребуется уже другая формула подробнее.

Комментировать ответ…