У меня в формулах Excel есть ссылки на другой файл, в котором изменили название листа. Как быстро поправить все формулы и ссылки?

Анонимный вопрос
  · 9,0 K
tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Нажимаете Ctrl+H. Открывается окно замены текста. Жмете "Параметры"

Вводите старое и новое названия листа, выбираете поиск в книге, с учетом регистра, область поиска - формулы. И жмете "Заменить все".

image.png
6 декабря 2018  · 3,8 K
Здравствуйте, если при замене выскакивает окно "обновить значения" (имя листа на который я хочу заменить), а... Читать дальше
Комментировать ответ…
Вы знаете ответ на этот вопрос?
Поделитесь своим опытом и знаниями
Войти и ответить на вопрос
Читайте также

Как подтянуть данные из одной таблицы в другую в Excel?

Автоматизация любых задач, отнимающих массу времени каждый день.

Список 1 в диапазоне A2:D5)

фамилии списка 1 в диапазоне A2:A5

Список 2 начиная с G2

Для пустых ячеек подтягиваем "----"

Индекс номера столбца в списке 2

=СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1

формула для данных из списка 1(растягивается на весь диапазон данных):

=ЕСЛИОШИБКА(ИНДЕКС($A$2:$D$5;ПОИСКПОЗ($G2;$A$2:$A$5;0);СТОЛБЕЦ()-СТОЛБЕЦ($G$2)+1);"----")
image.png
11 октября  · 7,4 K
Прочитать ещё 1 ответ

Как распечатать лист эксель на одном листе?

Меломан, киноман, самоучка - программист, любитель расширять свой кругозор.

Перед печатью документа на принтере нужно установить Параметры страницы Excel. Для этого на панели Риббон (вверху) откройте вкладку Разметка страницы — и в блоке Параметры страницы нажмите маленькую стрелочку в правом нижнем углу для просмотра и редактирования всех параметров.

выбирете маштаб

7 июля 2018  · 66,0 K
Прочитать ещё 5 ответов

Как внутри файла docx сделать ссылку в тексте на другую часть документа?

tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

1) Выделите часть текста, на которую будете ссылаться, и выберите "Вставка" - "Закладка". Введите имя закладки и нажмите "Добавить"

2) Выделите текст, который будет содержать ссылку. Выберите "Вставка" - "Перекрестная ссылка". Тип ссылки - "Закладка". И выбираете, куда будете ссылаться.

Если нужна просто гиперссылка на другую часть файла, то пункт 2 выглядит так: выделяете текст, который будет гиперссылкой, "Вставка" - "Ссылка" - "Место в документе" - выбираете закладку

21 января 2019  · 89,6 K
Прочитать ещё 1 ответ

Как скопировать значение ячейки в Excel без формулы?

Копируйте как обычно ctrl+c, а когда будете вставлять результат в нужную ячейку, кликните по ней правой кнопкой и выберите "Пераметры вставки - Значение"

18 марта 2019  · 46,8 K
Прочитать ещё 2 ответа

Как объединить несколько файлов excel в один?

tDots.ru4,6K
Мы смотрим на бизнес через цифры и знаем, как получить максимум пользы.   · tdots.ru

Либо Power Query (как установить - смотрите тут), либо с помощью VBA.

Для более конкретного ответа нужна конкретная задача, так как вариантов может быть очень много.

26 марта 2019  · 39,3 K
Прочитать ещё 3 ответа