Владимир Д.
Автоматизация любых задач, отнимающих массу времени каждый день.
Рейтинг за ответы и посты  88
Лента — это вопросы, ответы, репосты пользователей в хронологическом порядке. Если пока вы видите в ней не все публикации, не пугайтесь: скоро мы их аккуратно добавим.

Формулы в эксель

Как сделать так что бы А1 - В500 А2 - В499 А3 - В498 и.т.д если взять формулу и потянуть за правый нижний угол будет А2 - В501 А3 - В502 а мне нужно как в примере выше Развернуть
Автоматизация любых задач, отнимающих массу времени каждый день.  · 7 декабря 2020
Записываете В500 в ячейку A1, В499 в ячейку A2 выделяете мышкой обе ячейки (A1 и A2) берёте мышкой за правый нижний угол рамочки вокруг двух выделенных ячеек и тяните вниз. Читать далее
Комментировать ответ...Комментировать...

Как реализовать в перенос части слов из одного столбца в другой?

Дано: 2 колонки в excel 5 аренда манипулятор! Без............................посредников! Тула и область! Ищите манипулятор 7 метров?Без..............посредников! Закажи! Как сделать чтобы... Развернуть
Автоматизация любых задач, отнимающих массу времени каждый день.  · 7 декабря 2020
Исходный текст левый столбец A, правый столбец B Пишем формулы для строки 3, затем растягиваем на всю таблицу. Формула для текста, идущего после восклицательного либо вопросительного знака левого столбца : =ПРАВСИМВ(A3;ДЛСТР(A3)-МИН(ЕСЛИОШИБКА(НАЙТИ("!";A3);ДЛСТР(A3));ЕСЛИОШИБКА(НАЙТИ("... Читать далее
Комментировать ответ...Комментировать...

Какую логическую функцию нужно написать для подсчёта стипендии?

спрашивает
Андриян П.
Автоматизация любых задач, отнимающих массу времени каждый день.  · 7 декабря 2020
Правила расчёта размера стипендии: - если количество пятёрок равно 4 то 1000 - если количество троек больше 0 то 0 - иначе 750 Если оценки записаны в столбцах C,D,E и F Запишем эти правила в виде функции Excel (для строки 2 далее растягиваем на весь столбец): =ЕСЛИ(СЧЁТЕСЛИ(C2:F2;5)=4;10... Читать далее
Комментировать ответ...Комментировать...

Как в Excel при подсчёте округлять значение ячейки в большую сторону?

Добрый день! Ситуация такая: На "Листе2" есть ячейки с данными, которые могут быть от 0 до бесконечности с шагом 0.5. Для расчетов в "Листе1" необходимо использовать значение без изменений... Развернуть
Автоматизация любых задач, отнимающих массу времени каждый день.  · 6 декабря 2020
если значение находится в ячейке A2 на листе Лист2 На первом листе в формулах используете ячейку Лист2!A2, а на третьем листе используете ОКРУГЛ(Лист2!A2;0) (для округления в большую сторону при значении десятичной части от 0.5 и больше) или ОКРУГЛВВЕРХ(Лист2!A2;0) (для округления в... Читать далее
Комментировать ответ...Комментировать...
1,7 K

Подскажите, пожалуйста, как в функцию ЕСЛИОШИБКА добавить в проверяемое значение несколько вариантов??

Есть формула: =IFERROR(INDEX('Лист1'!A:Q;SMALL(IF('Лист1'!$O$6:$O$999="Пред"; ROW('Лист2'!$O$6:$O$999));ROW(A2)));"") Необходимо, чтобы помимо слова "Пред" проверялось И "Нар" Либо то либо то... Развернуть
Автоматизация любых задач, отнимающих массу времени каждый день.  · 6 декабря 2020
Можно вкладывать одну формулу в другую и вместо пустой строки написать : INDEX('Лист1'!A:Q;SMALL(IF('Лист1'!$O$6:$O$999="Нар"; ROW('Лист2'!$O$6:$O$999));ROW(A2))) Общая формула (если всегда присутствует либо "Нар" либо "Пред") будет такой: =IFERROR(INDEX('Лист1'!A:Q;SMALL(IF('Лист1'!$... Читать далее
Комментировать ответ...Комментировать...
< 100

Excel. Вставка значения из списка в зависимости от соседних ячеек

спрашивает
Павел Малыхин
Конкретно на примере. Хочу заполнить базу для кабелей. 1 столбец - буквенная марка, 2 столбец - кол-во жил, 3 столбец - сечение одной жилы, 4 столбец - диаметр, 5 столбец - масса. База будет... Развернуть
Автоматизация любых задач, отнимающих массу времени каждый день.  · 6 декабря 2020
Делаете таблицу (на листе Лист1) для полной базы и заполняете по мере необходимости. получаете 5 колонок A,B,C,D,E На другом листе ( Лист2) делается такая же таблица только пустая, например , столбцы имеют такое же название и идут в таком же порядке. Первые три колонки (A,B,C)... Читать далее
< 100

Какой длины должен быть код, чтобы, используя алфавит из 5 знаков, закодировать 100 символов?

Автоматизация любых задач, отнимающих массу времени каждый день.  · 30 ноября 2020

Если алфавит состоит из 5 знаков, то для кодирования двоичным кодом потребуется log₂5=2,32 бит=3 бит.
Для кодирования одного символа можно использовать 3 бита.
Сообщение длиной 100 символов займёт:
3*100=300 бит=37,5 байт ~38 байт

Комментировать ответ...Комментировать...
163

Как перевести в минуты временной формат 1h 1m 1s? Введены в 1 ячейку.

Автоматизация любых задач, отнимающих массу времени каждый день.  · 27 ноября 2020
Если в ячейке время в текстовом формате, то возьмите формулу для извлечения секунд из текстовой строки замените множители на минуты и обозначения "час" на "h","мин" на "m","сек" на "s" получится: =ЕСЛИОШИБКА( +ПСТР(" "&A2; НАЙТИ("s";" "&A2)-2; 2); 0)/60 + ЕСЛИОШИБКА( +ПСТР(" "&A2... Читать далее
Комментировать ответ...Комментировать...
< 100

Как в excel вернуть значение ячейки из диапазона?

спрашивает
Евгений Минаков
Имеется диапазон ячеек А1:А10. В ячейку В12 нужно вернуть значение из диапазона А1:А10 при условии что например если ячейка В11=А3 то вернуть значение следующей после А3 непустой ячейки из... Развернуть
Автоматизация любых задач, отнимающих массу времени каждый день.  · 27 ноября 2020
Приведённый пример неудачен, поскольку значение искомого элемента совпадает с номером строки этого элемента, заменим значение 5 на 50. Алгоритм работы формулы: Сначала находим индекс элемента B11 в A1:A10: ПОИСКПОЗ(B11;A1:A10;0) Затем из оставшейся части массива функцией ЕПУСТО... Читать далее
Комментировать ответ...Комментировать...

В одну ячейку вставить 2 формулы. Брутто и нетто - нужно увидеть % отхода. Знаем брутто и %, увидеть нетто и не убить формулы. ?

спрашивает
Alexandr ishora

Автоматизация любых задач, отнимающих массу времени каждый день.  · 26 ноября 2020
В ячейке может быть либо формула либо данные. Придётся завести несколько колонок: Значение Брутто (A вводится пользователем) Значение второго параметра (B вводится пользователем) Название второго параметра (нетто; %отхода)(C выбирается из списка или вводится пользователем) Значение... Читать далее
Комментировать ответ...Комментировать...
< 100