Technical requirements

Your site must meet the requirements listed below in order for Manul to work correctly on your server.

Requirement Description
Read access to the site's root directory. Set 755 access rights for your site's root directory, or contact your hosting administrator to allow scripts read permissions for the contents of DOCUMENT_ROOT.
PHP version 5.2 or later If an earlier version of PHP is installed on your server, update it. If you are not able to do this yourself, contact your system administrator.
The module in PHP the ZipArchive module. Enable the module in your hosting settings (or contact your hoster's technical support service with a request to enable the module).
XML support in PHP Install the module and the extension. Enable the module in your hosting settings (or contact your hoster's technical support service with a request to enable the module).
Write access to the temporary directory

Manul must have write access to the tmp directory that is located inside the /manul directory.

Set 755 access rights to this directory (if running under mod_php, set 777 rights).