Задание #T5760

Задание

В таблице Work хранятся данные о количестве заказов, принятых фирмой «Алоэ» с 11 по 1515 ноября. (Work[1]Work[1] – число заказов, принятых 11 ноября, Work[2]Work[2]22 ноября и т. д.).
Определите, какое число будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  целтаб Work[1:15]
  цел k, m
  Work[1] := 5; Work[2] := 4
  Work[3] := 5; Work[4] := 7
  Work[5] := 6; Work[6] := 12
  Work[7] := 7; Work[8] := 3
  Work[9] := 9; Work[10] := 7
  Work[11] := 0;Work[12] := 9
  Work[13] := 1;Work[14] := 0
  Work[15] := 8
  m := 0
  нц для k от 1 до 15
     если Work[k] < 7 то
        m := m + 1
     все
  кц
  вывод m
кон