Личный кабинет

Задание#T25904

В таблице хранятся данные измерений среднесуточной температуры за неделю в градусах ( – данные за понедельник, – за вторник и т.д.).
Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на трех алгоритмических языках.
алг
нач
 целтаб Dat[1:7]
 цел k, m, day
 Dat[1]:=7; Dat[2]:=9
 Dat[3]:=10; Dat[4]:=8
 Dat[5]:=6; Dat[6]:=7
 Dat[7]:=6
 day:=1; m:=Dat[1]
  нц для k от 2 до 7
    если Dat[k] < m то
      m:=Dat[k]; day:=k
    все
  кц
  вывод day
кон
Показать ответ
Это задание решали 791 раз. С ним справились 13% пользователей.

Рекомендованные задания

Для составления персональной подборки решено недостаточно заданий.
Повышайте свой балл на экзамене!
Решать задания
0 баллов сегодня
дней без пропуска

0
пт
0
сб
0
вс
0
пн
0
вт
0
ср
0
чт