Задание#T5720

Школьник делал лабораторную работу по физике, в ходе которой измерил 1010 раз силу тока и записал показания амперметра в таблицу Tok (Tok[1]Tok[1] – результат первого измерения, Tok[2]Tok[2] – второго и т. д.).
Определите, какое число будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  целтаб Tok[1:10]
  цел k, m
  Tok[1] := 10; Tok[2] := 14
  Tok[3] := 15; Tok[4] := 4
  Tok[5] := 12; Tok[6] := 6
  Tok[7] := 3; Tok[8] := 5
  Tok[9] := 5; Tok[10] := 10
  m := 22
  нц для k от 1 до 10
     если Tok[k] > 10 то
       m := m - 1
     все
  кц
  вывод m
кон
Показать разбор и ответ
Это задание составили эксперты «СтатГрада» для Яндекса
Яндекс.Репетитор пришёл на смену сервису Яндекс.ЕГЭ, и мы активно собираем отзывы пользователей. Пожалуйста, пишите нам через форму обратной связи.