Задание#T5779

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  цел  s, k
  s := 0
  нц для k от 2 до 8
    s := s + 8
  кц
  вывод s 
кон
Показать разбор и ответ
Это задание составили эксперты «СтатГрада» для Яндекса
893 попытки решения52% решили верно
Яндекс.Репетитор пришёл на смену сервису Яндекс.ЕГЭ, и мы активно собираем отзывы пользователей. Пожалуйста, пишите нам через форму обратной связи.