Задание#T5780

В таблице Work хранятся данные о количестве заказов, принятых фирмой «Конфетти» с 11 по 1515 декабря. (Work[1]Work[1] – число заказов, принятых 11 декабря, Work[2]Work[2]22 декабря и т. д.).
Определите, какое число будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  целтаб Work[1:15]
  цел k, m
  Work[1] := 5; Work[2] := 4
  Work[3] := 5; Work[4] := 7
  Work[5] := 6; Work[6] := 12
  Work[7] := 7; Work[8] := 3
  Work[9] := 9; Work[10] := 7
  Work[11] := 0;Work[12] := 9
  Work[13] := 1;Work[14] := 0
  Work[15] := 8
  m := 0
  нц для k от 1 до 15
     если Work[k] > 6 то
       m := m + 1
     все
  кц
  вывод m
кон
Показать разбор и ответ
Это задание составили эксперты «СтатГрада» для Яндекса
911 попыток решения52% решили верно
Яндекс.Репетитор пришёл на смену сервису Яндекс.ЕГЭ, и мы активно собираем отзывы пользователей. Пожалуйста, пишите нам через форму обратной связи.