Задание 9. Простейший циклический алгоритм, записанный на алгоритмическом языке: все задания

Остальные задачи

Задание#T5719

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  цел y,i
  y := 5
  нц для i от 1 до 3
    y := y + 5 * i
  кц
  вывод y
кон
Показать разбор и ответ
Это задание составили эксперты «СтатГрада» для Яндекса
4К попыток решения40% решили верно

Задание#T5739

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  цел y,i
  y := 0
  нц для i от 1 до 3
   y := y + 4 * i
  кц
  вывод y
кон
Показать разбор и ответ
Это задание составили эксперты «СтатГрада» для Яндекса
3К попыток решения46% решили верно

Задание#T5759

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  цел  s, k
  s := 0
  нц для k от 3 до 9
    s := s + 9
  кц
  вывод s 
кон
Показать разбор и ответ
Это задание составили эксперты «СтатГрада» для Яндекса
2К попыток решения50% решили верно

Задание#T5779

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
алг
нач
  цел  s, k
  s := 0
  нц для k от 2 до 8
    s := s + 8
  кц
  вывод s 
кон
Показать разбор и ответ
Это задание составили эксперты «СтатГрада» для Яндекса
1К попыток решения52% решили верно
Яндекс.Репетитор пришёл на смену сервису Яндекс.ЕГЭ, и мы активно собираем отзывы пользователей. Пожалуйста, пишите нам через форму обратной связи.