Клуб API Карт

Переключение версий API: 1.0.x -> 1.0.7, 1.1.x -> 1.1.8

Карты
14 мая 2010, 17:44

При загрузке API Яндекс.Карт можно указать версию с точностью до третьей цифры.

На странице, посвященной версионированию, мы предупреждали, что по истечении месяца  со дня  выхода новой версии, номер кторой отличается от номера предыдущей только третьей цифрой, предыдущая версия автоматически удаляется. Например, через месяц после выхода версии 1.0.6, версия 1.0.5 будет удалена.

Через 2 недели  мы сделаем принудительное переключение всех подветок каждой линейки на использование последних версий.

На текущий момент последней версией в линейке 1.0 считается 1.0.7, а в линейке 1.1 - 1.1.8.

Мы советуем заранее самостоятельно переключиться на новую версию API и проверить работоспособность своих скриптов.

Переключение версий API: 1.0.x -> 1.0.7, 1.1.x -> 1.1.8

При загрузке API Яндекс.Карт можно указать версию с точностью до третьей цифры.

На странице, посвященной версионированию, мы предупреждали, что по истечении месяца  со дня  выхода новой версии, номер кторой отличается от номера предыдущей только третьей цифрой, предыдущая версия автоматически удаляется. Например, через месяц после выхода версии 1.0.6, версия 1.0.5 будет удалена.

Через 2 недели  мы сделаем принудительное переключение всех подветок каждой линейки на использование последних версий.

На текущий момент последней версией в линейке 1.0 считается 1.0.7, а в линейке 1.1 - 1.1.8.

Мы советуем заранее самостоятельно переключиться на новую версию API и проверить работоспособность своих скриптов.

0 комментариев
Подписаться на комментарии к посту