Клуб API Карт

Версии 1.0.0-1.0.5 переключены на версию 1.0.

rodlex
16 сентября 2009, 15:51

11 августа было опубликовано уведомление о переключении версий.

Начиная с сегодняшнего дня из линейки 1.0.x будет доступная только последняя версия 1.0.6.

Это значит что вызов http://api-maps.yandex.ru/1.0.5/ будет равнозначен вызову http://api-maps.yandex.ru/1.0/ (будет подключена версия 1.0.6).

Данное событие затронет только тех пользователей, кто при подключении АПИ указал номер версии с точность до трех цифр. Всем кто пользуется указанными версиями и не успел заблаговременно переключиться на версию 1.0 мы рекомендуем проверить работоспособность написанных скриптов и в случае ошибок адаптировать их под версию 1.0.

Так как развитие версии 1.0 остановлено, то при желании воспользоваться более расширенным функционалом, необходимо использовать более новую версию API - 1.1. В ней доступны новые возможности, улучшена производительность и многое другое.

Прочитать про правила версионирования АПИ и время жизни версий можно в руководстве - http://api.yandex.ru/maps/jsapi/doc/dg/concepts/versions.xml
Информацию об уже вышедших версиях можно получить на странице изменений - http://api.yandex.ru/maps/jsapi/whatsnew.xml

0 комментариев
Подписаться на комментарии к посту