Клуб Фоток

"ЗАВИСАЮ" при голосовании! Это только мне так везет?

22 февраля 2008, 13:51
После голосования,как правило,вишу,за очень редким исключением. Добро бы я колы ставила:-), а то ж от чистого сердца хочется отметить все таланты...Подскажите, пожалста, что можно сделать?*_*
22 комментария
Я тоже... не расстраивайтесь.... предполагаю, что это глюки переходного периода
Нас уже двое, но от этого не легче))))))
Гы))))) Давайте создадим клуб "Висяки"
Сожалею, но я уже "отвисла"*-*
Комментарий удалён
Microsoft Internet Explorer.
А версия какая?
Windows XP.. или это я не о том?
Не совсем, я имел ввиду номер версии Microsoft Internet Explorer. Прошу прощение за нечеткую формулировку вопроса.
Видимо 6.0.
Теперь понятно. Эта версия была выпущена в далёком 2001 году и с тех пор не модернизировалась, настоятельно рекомендую вам обновить версию Internet Explorer до 7.0, либо перейти на любой альтернативный браузер и тогда никаких проблем с Яндекс Фотками не будет. Скачать Windows Internet Explorer 7 для Windows XP с пакетом обновления 2 (SP2) можно здесь: — http://ie.yandex.ru/ (IE 7.0 с установленным Яндекс.Баром и всеми настройками); — http://www.microsoft.com/downloads/details.aspx?FamilyID=9ae91ebe-3385-447c-8a30-081805b2f90b&DisplayLang=ru . Альтернативные браузеры можно скачать здесь: — http://ru.opera.com/download/ ; — http://www.mozilla.com/en-US/firefox/all-beta.html . Будут вопросы — спрашивайте. Удачи!
БОЛЬ-ШО-Е СПА-СИ-БО!!!!!!!!
Только учтите, если у Вас не лецензионный виндовоз, сразу ищите крякнутую версию ИЕ7, потому как он навернека проверит лицензию и откажется устанавливать. А писать так, что бы работало на 6-м, довольно распространенном пока эксплоере, видимо лень, больше хлопот с работой над совместимостью. Иногда кажется, что то кто пишет сервися только для себя ... любит кто то файрфокс, к примеру, а остальное ему хоть трава не расти :)
С недавних пор Microsoft не требует провери лицензии для установки ИЕ7. P.S. Уверяю вас, не лень, а просто очень сложно и бесполезно, все равно очень скоро он уйдет на свалку истории. Используйте любой современный браузер и не будет никаких проблем.
Понятно , надежда есть, она не может не есть:))))
Поняла-поняла, спасибо! Путь к совершенству моего браузера выстлан не розами, а шипами эксплоэра6.0:)))))))
Не за что, надеюсь, вам понравится 7.0 или альтернативныек браузеры.
Еще раз спасибо! Перешла на Опера - привыкаю, но уже как белый человек!!!!!)))))
Поздравляю! Она, Opera, очень гибкая, интуитивно-понятная, но есть некоторые сайты, у создателей которого не хватило профессионализма заставить их сайт работать по общим стандартам, так что их сайты могут и не работать в Opera.
Юзайте Firefox, там ничего не тормозит.
Тоже не раз "зависала" при голосовании. Тереь понято, в чем причина, спасибо!
Егор Филиппов
25 февраля 2008, 21:15
Просто яндексоиды ненавидят IE. Это похоже на дополнительное ограничение. Типа я.онлайн могут использовать только те, у кого есть 15 ку, а я.ру только те, у кого FF.
Даже тут на форуме работает коммент только в IE (у меня в Opera не открывается мини-окно коммента :( ), но в Opera (9.26) голосует нормально...