Клуб API Карт

Заголовок не указан

arinokaz
16 мая 2010, 22:52

 Привет! Такой вопрос по xml и стилям меток в нем: Вот часть кода XML файла:

<?xml version="1.0" encoding="utf-8"?>
<ymaps
xmlns="http://maps.yandex.ru/ymaps/1.x"
xmlns:gml="http://www.opengis.net/gml"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xsi:schemaLocation="http://maps.yandex.ru/schemas/ymaps/1.x/ymaps.xsd">     

    <Representation xmlns="http://maps.yandex.ru/representation/1.x">
        <Style gml:id="styleboloto">
            <iconStyle>
                <href>ftp://.../http/boloto.gif</href>
                <size x="10" y="10"></size>
                <offset x="0" y="0"></offset>
            </iconStyle>
        </Style>
    </Representation>



<GeoObjectCollection>
  <gml:featureMembers>

             // Болота

      <GeoObjectCollection>
        <style>#styleboloto</style>
          <gml:name>Болота</gml:name>
          <gml:featureMembers>
            <GeoObject>
                <gml:name>Болото</gml:name>
                <gml:description>Информация</gml:description>
                <gml:Point>
                <gml:pos>32.077131 46.408107</gml:pos>
               </gml:Point>
            </GeoObject>

            <GeoObject>
                <gml:name>Болото</gml:name>
                <gml:description>Информация</gml:description>
                <gml:Point>
                <gml:pos>32.079232 46.409168</gml:pos>
               </gml:Point>
            </GeoObject>
         </gml:featureMembers>
      </GeoObjectCollection>

 Во общем после того как запускай карту мы выводит сообщение : 550 Failed to change directory. и мои собственные метки не загружаются! Подскажите в чем может быть проблема?!

1 комментарий
Подписаться на комментарии к посту
Можете дать ссылку на xml-файл?