Клуб API Карт

Обновление 1.1.16

xxxPatriot777xxx
16 ноября 2010, 16:52

Добрый вечер.

Сегодня было обновление, и маршруты перестали работать, в тех городах, где они не поддерживаются. точнее стала вываливатся ошибка JS.

new YMaps.Router([new YMaps.GeoPoint(34.289374,53.306546), new YMaps.GeoPoint(34.348082,53.269309)],[],{});

выкидывает ошибку syntax error.

Спасибо.

2 комментария
Подписаться на комментарии к посту
Это у нас ошибка. Исправим, спасибо за сообщение.
Исправили. Еще раз спасибо за сообщение.