Клуб API Карт

Загружать jquery или не загружать?

dmi8108
7 марта 2011, 08:51

Всем привет!

До того, как начать использовать YMaps на своем сайте, я загружал jquery

<script type="text/javascript" src="/cms/public/js/jquery-1.5.min.js"></script>

Прочитал в документации по API, что клиентская часть YMaps содержит jquery.

Значит ли это, что теперь можно jquery отдельно не загружать?


5 комментариев
Подписаться на комментарии к посту

Если для ваших целей достаточно версии JQuery 1.3.2  - то да, ничего подключать не надо, достаточно прописать:


;

и все, у вас тот же  самый JQuery 
http://api.yandex.ru/maps/jsapi/doc/ref/reference/ymaps.xml#jQuery

Саша

а случайно апргрейд встроенного JQuery не планируется ?
скорее всего в новой версии API jQuery не будет.
спасибо за помощь )