Клуб API Карт

Расширение Zh YandexMap (плагин) для Joomla поддерживает АПИ v2

Пост в архиве.
zhukdl
24 декабря 2012, 17:29

Всем привет.
Наконец-то немного уделил время доработке плагина в плане поддержки АПИ версии 2.

Теперь вся линейка расширений поддерживает эту версию АПИ.

PS при доработке плагина обнаружил, что ранее работающий код по выводу на экран ( и убирание с экрана) списка меток перестал работать. Пришлось слегка модифицировать код.

 

PPS может добавите в ваш список модулей для CMS мой компонент, и плагин и модуль к нему. Я давал ссылки уже давно, а что-то не добавляете. Мне-то все равно, просто был ответ, что протестируете и добавите, только воз и ныне там :)

С наступающими праздниками! Удачи!