Клуб API Карт

Яндекс.карты с API 2.x на Android-устройствах

GranSteL
9 марта 2013, 15:28

Доброго дня.

Покопался в клубе, поискал темы про неадекватно работающие, а то и вовсе не работающие, карты на Android-устройствах. Последние посты там были написано где-то в июне прошлого года. Потому вопрос - появилось ли какое-то решение?

В данный момент здесь карта не отображется на Samsung Galaxy с Android 4 ни в стандартном браузере, ни в Хроме. Но в то же время она замечательно работает на Nokia 5530 в Opera mobile.

Для моей работы важно, чтобы карта была доступна на Android-устройствах.

Надеюсь на помощь, заранее большое спасибо.

 

4 комментария
Подписаться на комментарии к посту

Какую версию апи вы подключаете?

вначале была 2.0 standart, потом подключил full, стала работать на Android'е

Поздравляю, вы добились невозможного - в обычном хроме тоже ничего не работает.

Потому что некого дива с именем map - НЕ СУЩЕСТВУЕТ.

PS: и конечно же при любых проблемах с картой подключайте debug версию

Прошу прощения, написал не ту ссылку.
Похоже, вопрос решился - подключил full версию вместо standart, стало работать

Спасибо, прошу прощения за беспокойство