Клуб API Карт

API 2.1.5 и IE8

vasilystabrovsky
13 февраля 2014, 11:42

В 2.1.5 в IE8 (не эмуляция) не грузится карта. Ошибок нет. Примеры из песочницы не работают: http://api.yandex.ru/maps/jsbox/icon_customImage

Посмотрите, пожалуйста. Или это у меня одного беда такая.

 

UPDATE. Вопрос решен. Спасибо!

8 комментариев
Подписаться на комментарии к посту
API работает (пруф http://yadi.sk/d/Sq4DnqzJHotEE)
Покажи страницу, может неправильно подключаешь или еще что.

Работает?

Всеволод Шмыров
13 февраля 2014, 13:03
Проверил в конфигурации с сайта modern.ie WinXP + IE8. Работает

Спасибо!

Возможно, у вас не стоят системные апдейты для IE8.

Интересно. А почему аналогичная страница с API 2.1.4 и ниже работает... А с 2.1.5 вдруг нет.

Я боюсь, этот вопрос стоит адресовать разработчикам из Редмонда.

Думаю, у нас у всех к ним ооочень много вопросов :-D

Спасибо!