Клуб API Карт

Яндекс-карты 2.1 и Angular

just_boris
30 апреля 2014, 10:49

Обновил свою библиотеку для Angular.js. Теперь она поддерживает API 2.1 и использует его по умолчанию. На самом деле, благодаря грамотной архитектуре, она могла работать с новым API и раньше, но теперь это официально.

Код можно забрать с Github.

Можно установить через bower:

bower install angular-ymaps --save

 

Если вам внезапно нужна старая старая версия под API 2.0, ее можно поставить так: 

bower install angular-ymaps#0.0.1 --save
1 комментарий
Подписаться на комментарии к посту
Отлично! Спасибо большое! Добавим в блог!