Клуб API Карт

Класс GeoObjectArray не поддерживается

poluha999
9 июля 2014, 18:53

Класс GeoObjectArray не поддерживается (соответствующая функциональность доступна в GeoObjectCollection)

Такое сообщение выскакивает при попытке создать данный объект. А что мне делать, если нужна ordered коллекция???

2 комментария
Подписаться на комментарии к посту

А чего не хватает GeoObjectCollection чтобы быть ordered?

В 2.1 все коллекции упорядоченные