Клуб API Карт

Какие библиотеки jQuery нужны для работы с API 2.1

zxbsdnet
5 ноября 2015, 03:35

Какие библиотеки jQuery нужны для работы с API 2.1

3 комментария
Подписаться на комментарии к посту

Для работы АПИ.Карт jQuery не требуется.

Если вам для чего-то нужен jQuery можете использовать любую версию

Я как понял вы бог и душа данного клуба. Не могли бы вы глянуть taxibaza.ru там мой несчастный калькулятор который я задумал на 2.1 перевести ибо очень нужна его работоспособность на мобильных устройствах. За статью отдельное спасибо по переводу с 1 на 2.1 . Сижу вторые сутки курю мануалы, изучаю яваскрипт. Вроде даже умнею. Мне бы несколько советов, план действий, напутствие )) Заранее спасибо.

Так как у вас сделано, нельзя использовать геосаджест. Нельзя в него ходить напрямую.

Есть SuggestView специально для этого.

Когда-то я делал калькулятор доставки, можно взять за основу