Клуб API Карт

400 bad request при попытке вставить яндекс карты( старые скрипты работают)

maslov@unitbean.com
3 декабря 2015, 14:35

Добрый день!

 

Столкнулся с проблемой. При попытке вставить яндекс карты из конструктора, получаю ошибку  400.

http://yandra.ru/contact/56602353e4b0acf38e4c4689 - ошибка 400

 

Но при этом, старые срипты работают корректно на других страницах

http://yandra.ru/contact/55c37347e4b006d977c4524f - работает


Подскажите, в чем может быть проблема? Использую "Конструктор карт"

 

1 комментарий
Подписаться на комментарии к посту

у Вас опечатка в скрипте: https://api-maps.yandex.ru/services/constructor/1.0/js/?sid=4bG6nOV6hR6KrvtJkK-QmiVFjL61tNp1&tidth=100%&height=400&lang=ru_RU&sourceType=constructor  -> tidth вместо width и, скорее всего, во время исправлений закралась ошибка в sid. Скопируйте код карты заново из Конструктора и сообщите, если проблема появится снова.