Клуб API Карт

Перестал корректно работать API линейки 1.1

aldesigninfo
10 декабря 2009, 18:54

Используем на сайте версию 1.1

Сегодня API на сайте полностью перестал работать. Валяться ошибки. Пример:

get(...)._$iconContainer.0" - есть null или не является объектом

Балуны стало растягивать в половине броузеров при том, что им задается фиксированная ширина. И т.д.

Попробовали принудительно выставить 1.1.5 - все заработало как и ранее. Тоже самое и касательно 1.1.4...

Здесь, на сайте, указано, что последняя версия 1.1.5, но я так думаю проблема именно в том, что скоро будет анонсирована 1.1.6, которая и плодит эти ошибки. Попробовали выставить принудительно 1.1.6 - все тоже, что и при 1.1



2 комментария
Подписаться на комментарии к посту
Немогли бы вы дать ссылку на страницу где это можно увидеть?
Или небольшой пример кода демонстрирующий проблему.
Личное письмо ушло по адресу, указанному в профиле (gregof@ra...)