Клуб API Карт

какую версию карт я использую

conan
31 января 2010, 13:21

давно не пользовался своей картой, сейчас возник вопрос у меня такая строка вызова апи ---------script src="http://api-maps.yandex.ru/1.0/----------- какую версию я использую? автоматически самую последнюю или нет?

 

если не последнюю, то какую?

8 комментариев
Подписаться на комментарии к посту
по твоей сылке написано, что для автоматического подключения последней версии необходимо писать 1.0

а вот по этой сылке написано, что нужно писать 1.1

тут возникает коллизия помоему так это называется

http://api.yandex.ru/maps/jsapi/doc/dg/tasks/quick-start.xml

---------------------
<script src="http://api-maps.yandex.ru/1.1/index.xml?key=API-ключ" type="text/javascript">script>
В примере скрипта указан URL, по которому доступна последняя версия API.
-----------------------


вопрос пока открыт
По ссылке описан принцип подключения. Смотрите список версий.
В API линейка 1.1 считается самой последней, а вот развитие версии 1.0 остановлено.
rodlex,
у меня рабочая карта есть где строка инициализации такого вида:
--------script src="http://api-maps.yandex.ru/1.0/----------- , обратите внимание на цифры, 1.0.
http://conan.narod.ru/karta.html

мне интересно  какую версию использует эта страница?
вот мой вопрос.
несмотря на то, что написано 1,0 все равно 1,1,6 
или все таки старые версии?
У вас используется 1.0.7. Это последняя версия из линейки 1.0.