Клуб API Карт

API версии 1.1.7 и IE6

Пост в архиве.
luciolo
24 февраля 2010, 13:15

Почемуто перестало в 6 экплорере работать карта, менял версию на 1.1.6 все хорошо, а в 1.1.7 нехочет. Как с этим бороться ?

4 комментария
Дайте ссылку на страницу, пожалуйста.
тут весия 1.1.6 и работает
http://www.centrus.info/search/map.php?type=1

тут 1.1.7 и не работает, ругается на ошибку в файле http://api-maps.yandex.ru/1.1.7/_YMaps.js
http://www.centrus.info/search/detail.php?ID=83486
У меня не воспроизвелась ошибка. В IE6 карта отобразилась корректно в обоих случаях.
Ясно, пасибо :)
Значит у нас какаято проблема