Клуб API Карт

API Яндекс.Карт версия 2.1.70 (2.1.71)

ymapsapi
30 октября 2018, 13:04

Мы выпустили новую версию API Яндекс.Карт 2.1.70. Для её подключения используйте адрес: api-maps.yandex.ru/2.1.70/?lang=ru_RU

Мы уже переключили на новую версию api-maps.yandex.ru/2.1-dev/?lang=ru_RU и вскоре опубликуем обновленную документацию.

Изменено:
- Названия республик в модуле "Регионы" приведены к формату ответа Геокодера.
- Рейтинг организаций стал пятибалльным как на Яндекс.Картах.

Исправлено:
- Оптимизация загрузки API.
- Правки вёрстки.

UPD: произошел технический релиз, из-за которого версия 2.1.70 переименована в 2.1.71

Команда API Яндекс.Карт

4 комментария
В новой версии будет возможность устанавливать свои точки? 
В 1.1 версии тоже все по отключали? 

layhov,
поясните, пожалуйста, Ваш вопрос. Версия 1.1 давно устарела, необходимо использовать версию 2.1 - она имеет больше функций и поддерживается.
ymapsapi, Все прекрасно работали на версии 1.1 у многих была мини своя логистика, до 20.11 в 1.1. была возможность устанавливать свои точки (в виде собственных иконок) на карте через 1С, теперь увы это не работает, и все на формах 1с ... После ваших новшеств 2.1 не все остались в восторге. Все что работало ранее на 1.1. верните пожалуйста.
layhov,
здравствуйте! В версии 1.1 не было никаких изменений. Напишите, пожалуйста, нам в техподдержку

Что касается использования API для логистики и в 1C, то это запрещено условиями использования, так что возможно проблема связана с автоматической блокировкой. В поддержке поможем вам разобраться.